Members list does not work properly

This section is designed to let the Andalucia.com community know about any improvements or alterations to the forums and to post questions and comments about the forums themselves.
User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Members list does not work properly

Postby White Horse » Thu Aug 01, 2013 6:31 pm

Click on members, click on G (I was looking for gus-lopez) and it does not work

User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Re: Members list does not work properly

Postby White Horse » Sat Aug 03, 2013 7:17 am

No replies? Is it just me then?

El Cid
Andalucia Guru
Posts: 13460
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: Members list does not work properly

Postby El Cid » Sat Aug 03, 2013 7:32 am

No, it doesn't seem to work.

I will report it next week.

Sid

User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Re: Members list does not work properly

Postby White Horse » Sat Aug 03, 2013 7:42 am

Thank you.

User avatar
peteroldracer
Andalucia Guru
Posts: 6645
Joined: Wed Oct 13, 2004 5:56 pm
Location: Los Alcázares, Murcia

Re: Members list does not work properly

Postby peteroldracer » Sat Aug 03, 2013 9:36 am

May I tag onto this that the "report" facility does not work on the recent (inappropriate and suspicious) post about "buying a 125 in the UK"?
The saddest people are those that cannot laugh at themselves

El Cid
Andalucia Guru
Posts: 13460
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: Members list does not work properly

Postby El Cid » Sat Aug 03, 2013 9:56 am

peteroldracer wrote:May I tag onto this that the "report" facility does not work on the recent (inappropriate and suspicious) post about "buying a 125 in the UK"?


Well spotted Peter. Poster's IP address is in Pakistan!

I have asked admin to fix the report post button but it still isn't fixed. I will raise it again.

Report posts to me by PM and I will deal with them. It actually works better than the report post option as I get an immediate notification whereas I don't get a notification on reported posts, just a little icon on the post which is easy to miss.

Sid

User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Re: Members list does not work properly

Postby White Horse » Tue Jul 08, 2014 3:18 pm

Members list still not working. Soon be a year now! :thumbdown:

El Cid
Andalucia Guru
Posts: 13460
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: Members list does not work properly

Postby El Cid » Tue Jul 08, 2014 4:11 pm

Well, it works so long as you don't try and select by clicking on the alphabet buttons. You just have to page through it to find the member you are looking for.

You can sort all the columns by clicking on the top of the columns.

The forum really needs to update to the latest version but that will probably cause huge problems.

On another forum which uses the same software, the latest update screwed it for 3 weeks and they had plenty of resources to fix it - Acom doesn't.

Sid

ValL
Resident
Posts: 891
Joined: Wed Jun 13, 2007 12:36 pm

Re: Members list does not work properly

Postby ValL » Wed Aug 20, 2014 8:31 am

Member list does not work neither does the report button, the place is falling apart. Does the update problem mean it is not going to be done ? these problems not fixed ?

El Cid
Andalucia Guru
Posts: 13460
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: Members list does not work properly

Postby El Cid » Wed Aug 20, 2014 8:40 am

I am not aware of any plans for an update in the near future.

Most people are aware by now that the report button does not work and if they need to report a post they just PM me or Beachcomber - it seems to work fine.

As for the member list, I did explain how to get round the problem.

Sid

User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Re: Members list does not work properly

Postby White Horse » Wed Aug 20, 2014 8:46 am

El Cid wrote:Well, it works so long as you don't try and select by clicking on the alphabet buttons. You just have to page through it to find the member you are looking for.

You can sort all the columns by clicking on the top of the columns.

The forum really needs to update to the latest version but that will probably cause huge problems.

On another forum which uses the same software, the latest update screwed it for 3 weeks and they had plenty of resources to fix it - Acom doesn't.

Sid

As I run a phpbb3 forum I know that is a very poor excuse, Sid.
It normally takes me about 1 hour at the most do an update, and I think that it is noteworthy that the owners of this website don't care much about this attached forum, or whether it is working.
One thing that does work well, is the Google AdChoices code, which is quite complex to insert into the page.

El Cid
Andalucia Guru
Posts: 13460
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: Members list does not work properly

Postby El Cid » Wed Aug 20, 2014 8:50 am

White Horse wrote:
It normally takes me about 1 hour at the most do an update


Is that just a regular update or a completely new version of the software? Judging by the copyright notice at the bottom of the page, we are a few years out of date.

Sid

User avatar
White Horse
Resident
Posts: 1757
Joined: Fri Aug 27, 2010 9:35 pm
Location: England

Re: Members list does not work properly

Postby White Horse » Wed Aug 20, 2014 8:56 am

That is a regular update, as it is best never to get out of date.
However the phpbb3 forum has downloads available for older previous versions which update in one go from those versions.
I'm sure "Andalucia" the administrator will correct me if I'm wrong.

I do realise that some modifications, such as the green forum colour might be lost, or the Google code may need reinserting into the appropriate php pages, but modifications which are done need to be kept and noted on the admin's PC.

Avatars would not be lost, nor would PMs or any database items.

ValL
Resident
Posts: 891
Joined: Wed Jun 13, 2007 12:36 pm

Re: Members list does not work properly

Postby ValL » Wed Aug 20, 2014 10:47 am

El Cid wrote:I am not aware of any plans for an update in the near future.

Most people are aware by now that the report button does not work and if they need to report a post they just PM me or Beachcomber - it seems to work fine.

As for the member list, I did explain how to get round the problem.

Sid



I do not often log in here anymore and thought the problems may be fixed by now sorry.


Return to “About This Forum”

Who is online

Users browsing this forum: No registered users and 1 guest