Digital Certificate problem

Other topics that are not covered in the sections above.
Curiouse Amigo
Posts: 75
Joined: Sat Feb 16, 2013 9:00 am

Digital Certificate problem

Postby Curiouse » Wed Nov 16, 2022 2:10 pm

Did digital certificates before and never been a problem downloading them , used Chrome and same laptop but this time it just shows a spinner and nothing else until it says "DESCARGAR CERTIFICADO FNMT DE PERSONA FÍSICA Ha ocurrido un error en la solicitud. Por favor, vuelva a interarlo " , think that means its timed out .

The link in the email takes me to a page where i give my NIE , Surname and the Code that came in the email and i accept the conditions and a window drops down asking me to allow something and i click OK and i get the spinner which im sure means its downloading but thats as far as i can get , it juts wont download . Cant remember if i give the password i set up after its downloading but i dont get asked for it .

As far as I'm aware im doing everything correct and dont have a VPN or Popup blocker and the internet is good , cant think what else could be stopping it downloading , tried 3 times so far , thank goodness it allows you more then one attempt or i would have to go through the whole process and visit to the town hall again .

Looked in Chrome Certificate manager to confirm its not there and tried health centre webpage that requires it to be sure and all i see in the dropdown certificate box is my wife's which a did a few months ago but only via the renewal email they sent not a fresh application .

Solved , when i gave up and went to shut down the laptop , i closed 2 browsers and behind them was the box needing my Password , i inputed it and it asked me if i wanted a copy which i accepted and it made a copy as well as created one in Chromes Digital Certificate manager box which i can now see .

User avatar
Andalucia Guru
Posts: 6218
Joined: Fri Apr 15, 2005 10:13 pm
Location: Alhaurin el Grande since 99, cartama campo since 2022

Re: Digital Certificate problem

Postby spanish_lad » Sat Aug 12, 2023 10:16 am

interesting, when i tried it they told me that the error (same thing, spinny thing for ages) was because the certificate could not be downloaded twice. I was on a different machine tho?

I had to get a new one.
Alhaurin el Grande since 99, working at the airport since 2011.

Who is online

Users browsing this forum: No registered users and 2 guests