PROBLEMS WITH POSTIONG ON FORUM

This section is designed to let the Andalucia.com community know about any improvements or alterations to the forums and to post questions and comments about the forums themselves.
Jool
Andalucia Guru
Posts: 4915
Joined: Fri May 18, 2007 5:56 am
Location: Coastal Almeria

PROBLEMS WITH POSTIONG ON FORUM

Postby Jool » Wed Sep 10, 2008 8:00 am

Over the last 2 days I have logged in written a response to a post and then clicked to post it. The login box comes up again and my message is lost for ever....does anyone else have this problem? Its very irritating.........

User avatar
gerryh
Andalucia Guru
Posts: 7512
Joined: Sat Jan 12, 2008 6:17 pm
Location: Cajiz, Malaga

Postby gerryh » Wed Sep 10, 2008 8:24 am

If you see this messge then I'm not having a problem. :D
Cheers
Gerry
Gerry Harris

Beachcomber
Andalucia Guru
Posts: 10139
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Postby Beachcomber » Wed Sep 10, 2008 8:44 am

I've not had this problem but until it is resolved you could copy and paste your post into notepad or word so that if this happens all you have to do is copy and paste it back again rather than have to retype the whole post.

User avatar
country boy
Andalucia Guru
Posts: 2815
Joined: Mon Jun 28, 2004 9:49 pm
Location: Pizarra, Guadalhorce Valley, Malaga.

Postby country boy » Wed Sep 10, 2008 10:34 am

On a slightly different tack, I've started getting the old "de-bug" error in Spelling Cow recently which has failed me several times, anyone else had this?

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Postby Jennifer » Wed Sep 10, 2008 10:54 am

Hi,
Get this debug message every time on exit from Spellchecker.
Might be worth getting the message for Admin to see ?

J

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Postby Jennifer » Wed Sep 10, 2008 10:58 am

Hi,
Test messssages

exit from spellchecker

Error updating spelling word info

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3

UPDATE phpbb_spelling_words SET position = 9 , checked = 1, changed = 'messages' WHERE word_id =

Line : 410
File : /usr/local/www/data-dist/www/public_html/spell-16/spell.php


Got it :D

Added: I'm using IE7 :? I know Beach...bit of a Luddite here :oops:
Have opened this up under "Computer" threads.

J
Last edited by Jennifer on Wed Sep 10, 2008 11:23 am, edited 1 time in total.

Beachcomber
Andalucia Guru
Posts: 10139
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Postby Beachcomber » Wed Sep 10, 2008 10:59 am

Firefox automatically checks spelling as you type. It underlines mistakes in red and gives correct British spelling. No need to use the Spelling Cow.

User avatar
country boy
Andalucia Guru
Posts: 2815
Joined: Mon Jun 28, 2004 9:49 pm
Location: Pizarra, Guadalhorce Valley, Malaga.

Postby country boy » Wed Sep 10, 2008 11:04 am

Beach, You are of course right but I have been using Safari for testing purposes recently and that unfortunately is not quite so refined :roll:

Beachcomber
Andalucia Guru
Posts: 10139
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Postby Beachcomber » Wed Sep 10, 2008 11:19 am

Ah, well, there you have it. Firefox reigns supreme.

Image

Beachcomber
Andalucia Guru
Posts: 10139
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Postby Beachcomber » Wed Sep 10, 2008 11:28 am

The whole forum is migrating to a new version of the phpBB board in a couple of weeks time so, hopefully, these problems will disappear then, no doubt to be replaced with many more. :(

User avatar
frog
Resident
Posts: 1142
Joined: Thu Apr 10, 2008 12:04 am
Location: fuengirola

Postby frog » Wed Sep 17, 2008 1:12 am

postiong,messge

maybe the spell shecker is buggered
jayne countys most famous song,google it

Jool
Andalucia Guru
Posts: 4915
Joined: Fri May 18, 2007 5:56 am
Location: Coastal Almeria

Postby Jool » Thu Sep 18, 2008 1:10 pm

I don´t use spell checker and this post is pretty rich coming from you Frog given your comments in the past all over the forum about spelling police as you´ve named them....one rule for you and one for others?

User avatar
frog
Resident
Posts: 1142
Joined: Thu Apr 10, 2008 12:04 am
Location: fuengirola

Postby frog » Sat Sep 20, 2008 1:29 am

i do miss humour and sarcasm,just cant do it anymore
im leaving
jayne countys most famous song,google it

User avatar
mijasmagic
Andalucia.com Amigo
Posts: 168
Joined: Fri Sep 28, 2007 10:21 am
Location: Mijas, Spain

Postby mijasmagic » Sat Sep 20, 2008 10:57 am

NOOOO!!!!!!
For goodness sake, frog, not you too!!
This forum needs balance and humour which you provide in spades.
If you go, I´m off too.

spanish hopes
Resident
Posts: 667
Joined: Tue Mar 06, 2007 11:32 am
Location: Sabinillas

Postby spanish hopes » Sat Sep 20, 2008 11:51 am

Well with a little bit of luck it's goodbye to him and it's goodbye to him. :roll: :roll:

User avatar
mijasmagic
Andalucia.com Amigo
Posts: 168
Joined: Fri Sep 28, 2007 10:21 am
Location: Mijas, Spain

Postby mijasmagic » Sat Sep 20, 2008 2:16 pm

Well adios amigos. Spanish Hopes´ post just about does it for me.
Why certain people on this forum seem to take delight in putting others down, seemingly for the sake of it, I don´t know, but I want no further part of it.

spanish hopes
Resident
Posts: 667
Joined: Tue Mar 06, 2007 11:32 am
Location: Sabinillas

Postby spanish hopes » Sat Sep 20, 2008 2:38 pm

I am glad I could be of help and wish you well on your journey. :roll:

Lavanda
Andalucia Guru
Posts: 4605
Joined: Thu Jul 29, 2004 1:42 pm
Location: Cáceres Province, Extremadura

Postby Lavanda » Sat Sep 20, 2008 5:36 pm

Skipping over the digressions ...

Yes, Jool. I've had the same problem. For me it seemed to be linked to the sensitivity of the mouse thing on the laptop which jumped over the post and took me back to the forum without posting the words. It doesn't happen with the IMAC and 'proper' mouse.

Sheena
Tourist
Posts: 7
Joined: Wed Dec 03, 2008 11:32 am

Re: PROBLEMS WITH POSTIONG ON FORUM

Postby Sheena » Thu Dec 04, 2008 3:46 pm

Help!!

I have sent a pm but it appears to be stuck in the outbox. What have I done wrong how do I get it to go?

Many thanks

Sheena

User avatar
chrissiehope
Andalucia Guru
Posts: 3449
Joined: Sun May 07, 2006 7:52 pm
Location: Cheshire & near Antequera

Re: PROBLEMS WITH POSTIONG ON FORUM

Postby chrissiehope » Thu Dec 04, 2008 3:52 pm

When you send a pm an advice is sent to the person you are sending it to and it stays in your outbox until they open it
Alexandr for President (Squire for PM !)

Outside of a dog, a book is a man's best friend.
Inside of a dog it's too dark to read (Groucho Marx)


Who is online

Users browsing this forum: No registered users and 4 guests