Sound on my pc

Information and help in the IT field of computers, internet, ISP's, mobile and fixed line telephones plus satellite TV systems.
pilgrim2
Resident
Posts: 330
Joined: Sat Sep 27, 2008 10:42 am
Location: Nr Seville

Sound on my pc

Postby pilgrim2 » Thu Nov 13, 2008 2:29 pm

I have a skype phone connected to my pc. Today the sound has decided to come through the phone only and I have no sound on my pc. Any thoughts? It was fine yesterday. Its Windows XP

User avatar
gerryh
Andalucia Guru
Posts: 7376
Joined: Sat Jan 12, 2008 6:17 pm
Location: Cajiz, Malaga

Re: Sound on my pc

Postby gerryh » Thu Nov 13, 2008 2:50 pm

Same thing happened to me.
Go to Control panel/Sounds and Audio devices/Audio and select your normal audio device.

You will probably only have 2 devices in the drop down selection, your normal one and the skype one.
Cheers
Gerry
Gerry Harris

pilgrim2
Resident
Posts: 330
Joined: Sat Sep 27, 2008 10:42 am
Location: Nr Seville

Re: Sound on my pc

Postby pilgrim2 » Thu Nov 13, 2008 2:58 pm

Thankyou, but still no change.

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Thu Nov 13, 2008 3:09 pm

Have a look in Tools--->Options---Audio Settings from within the Skype panel and see in anything has changed.

This happens to me when I use the telephone and I then have to change it back. This started to happen two or three updates ago.

User avatar
gerryh
Andalucia Guru
Posts: 7376
Joined: Sat Jan 12, 2008 6:17 pm
Location: Cajiz, Malaga

Re: Sound on my pc

Postby gerryh » Thu Nov 13, 2008 3:53 pm

Pilgrim 2
What device is showing in Control panel/Sounds and Audio devices/Audio ?

Cheers
Gerry
Gerry Harris

pilgrim2
Resident
Posts: 330
Joined: Sat Sep 27, 2008 10:42 am
Location: Nr Seville

Re: Sound on my pc

Postby pilgrim2 » Thu Nov 13, 2008 4:21 pm

Beachcomber - would not know if anything had changed :oops: showing windows default device

Jerry - was showing Usb audio Device changed it to only other option Lina(hash)0del modem still no change

Thanks to you both

User avatar
gerryh
Andalucia Guru
Posts: 7376
Joined: Sat Jan 12, 2008 6:17 pm
Location: Cajiz, Malaga

Re: Sound on my pc

Postby gerryh » Thu Nov 13, 2008 4:30 pm

Looks like your audio device has disappeared :(
Do you have a sound card installed?
Or are you using the sound chip on the motherboard?
Either way I would suggest you reinstall your sound device.

Cheers
Gerry
Gerry Harris

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Re: Sound on my pc

Postby Jennifer » Thu Nov 13, 2008 5:27 pm

Hi,
Did you have windows updates yesterday ?
I had some security updates loaded and find the sound has gone on some applications.
Still looking into it.
J

pilgrim2
Resident
Posts: 330
Joined: Sat Sep 27, 2008 10:42 am
Location: Nr Seville

Re: Sound on my pc

Postby pilgrim2 » Thu Nov 13, 2008 6:21 pm

Yes either yesterday or the day before I did.

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Re: Sound on my pc

Postby Jennifer » Thu Nov 13, 2008 8:07 pm

Hi pilgrim2,
"Don't adjust your set"
I've just restored back prior to the latest security updates and sound is now working on the applications.
I am going to install the updates one at a time and test. This may take some time :(

KB951535
KB951550
KB954430
KB954459
KB955069
KB957097
KB957832
KB890830


I might just first Google the above and see if any known problems are online. :oops:


J

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Thu Nov 13, 2008 8:57 pm

Jennifer, which applications have the sound problem after the updates? I, too, received some updates on my XP machine but my sound still seems to be OK at least in Skype, Winamp and my Applian applications.

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Re: Sound on my pc

Postby Jennifer » Thu Nov 13, 2008 9:13 pm

Hi Beachy,
The main application we noticed was the MSN "phone" would not make the ringing sound on the receiving end.
J

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Thu Nov 13, 2008 9:27 pm

I don't use that. All of my sound applications seem to be OK.

Jennifer
Resident
Posts: 392
Joined: Thu Jun 17, 2004 10:53 am
Location: Jaen

Re: Sound on my pc

Postby Jennifer » Thu Nov 13, 2008 10:07 pm

Hi,
I could have spent the evening watching paint dry but don't have a license :cry: ( another thread)
So I've installed all the updates one at a time with reboots when specified.
Finally done a power off reboot and all is working in the sound department. :o

:?: :?: :?: :?:

Sorry I can't point the finger at the updates

J

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Thu Nov 13, 2008 11:44 pm

As I said in a previous reply to Pilgrim, if I use my Dualphone to answer a call I have to reset the options for the sound card within Skype otherwise the next time there is a call it only goes through to the 'phone. I noticed that this started to happen since about three updates (to Skype) ago.

This only applies to my USB Dualphone not the one that connects directly to the router.

User avatar
fearfulfred
Resident
Posts: 482
Joined: Tue Jul 05, 2005 2:59 pm
Location: Casabermeja/Trois-Rivieres QC
Contact:

Re: Sound on my pc

Postby fearfulfred » Fri Nov 14, 2008 1:39 pm

Hola
If there is a copy or printing shop somewhere around why not fax it to the person. Might save a lot of trouble.

Fred

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Fri Nov 14, 2008 3:04 pm

Fred, did you intend to post this in the thread 'scanning and attaching a document'? :?

User avatar
fearfulfred
Resident
Posts: 482
Joined: Tue Jul 05, 2005 2:59 pm
Location: Casabermeja/Trois-Rivieres QC
Contact:

Re: Sound on my pc

Postby fearfulfred » Fri Nov 14, 2008 6:08 pm

Thanks beachcomber

Must have been too early in the morning here in Canada. Still not sure how I managed to be "one out"! Was sure I had hit the reply button in the one i was reading :oops: :oops: :oops: I will copy and paste this into the right one right away

Fred

Beachcomber
Andalucia Guru
Posts: 10020
Joined: Tue Jun 15, 2004 11:11 pm
Location: Guadalhorce Valley

Re: Sound on my pc

Postby Beachcomber » Fri Nov 14, 2008 8:08 pm

Actually, Fred, the same thing happened to me a couple of hours ago. I replied in one thread and it ended up in another! :?

User avatar
fearfulfred
Resident
Posts: 482
Joined: Tue Jul 05, 2005 2:59 pm
Location: Casabermeja/Trois-Rivieres QC
Contact:

Re: Sound on my pc

Postby fearfulfred » Fri Nov 14, 2008 8:16 pm

Guess I'm not completely out of it

Thanks

Wonder what happened?

Fred


Return to “Computers, Internet, Telephony, TV & Electronics”

Who is online

Users browsing this forum: Bing [Bot] and 20 guests