HDMI connection...

Information and help in the IT field of computers, internet, ISP's, mobile and fixed line telephones plus satellite TV systems.
User avatar
rafiki
Resident
Posts: 1901
Joined: Wed Jul 12, 2006 2:42 pm
Location: Seville

HDMI connection...

Postby rafiki » Mon Jul 19, 2010 11:21 am

I have connected my laptop to the TV via a HDMI cable. The TV shows the picture OK but no sound. Sound is coming from the laptop speakers. Laptop running Windows 7 Home Premium. Both laptop and TV are Sony.

Any pointers to get the TV speakers to work would be appreciated.
Brian.

pmb
Andalucia.com Amigo
Posts: 244
Joined: Tue Jan 10, 2006 5:32 pm
Location: West Yorks, hopefully soon Andalucia

Re: HDMI connection...

Postby pmb » Mon Jul 19, 2010 12:58 pm

On my Dell W7 laptop I have to change the audio output to HDMI output rather than the default one. Will be somewhere in the audio setup.

User avatar
rafiki
Resident
Posts: 1901
Joined: Wed Jul 12, 2006 2:42 pm
Location: Seville

Re: HDMI connection...

Postby rafiki » Mon Jul 19, 2010 1:37 pm

Thanks. Yes I saw that option and ticked HDMI output feeling sure I'd cracked it but unfortunately there was still no TV sound.
Brian.

User avatar
.Griff.
Resident
Posts: 409
Joined: Mon Apr 30, 2007 12:46 pm
Location: Mijas La Nueva / Walsall

Re: HDMI connection...

Postby .Griff. » Mon Jul 19, 2010 1:44 pm

Go to Control Panel > Hardware and Sound > Sound

A window opens and shows you your playback options. They'll be a few devices listed depending on the individual computer i.e Speakers, SPDIF, HDMI etc..

Which playback device do you currently have selected? (It will be the one with the green tick next to it)

User avatar
rafiki
Resident
Posts: 1901
Joined: Wed Jul 12, 2006 2:42 pm
Location: Seville

Re: HDMI connection...

Postby rafiki » Mon Jul 19, 2010 3:08 pm

Thanks. Just went back to Control Panel. (Laptop) Speakers and HDMI were both ticked, Speakers being the default. After changing the default to HDMI sound flowed from the TV speakers :thumbup:

Thanks both for your help.
Brian.

User avatar
.Griff.
Resident
Posts: 409
Joined: Mon Apr 30, 2007 12:46 pm
Location: Mijas La Nueva / Walsall

Re: HDMI connection...

Postby .Griff. » Mon Jul 19, 2010 3:13 pm

:)


Who is online

Users browsing this forum: No registered users and 5 guests