disabled Ipad

Information and help in the IT field of computers, internet, ISP's, mobile and fixed line telephones plus satellite TV systems.
User avatar
Campo Steve
Andalucia Guru
Posts: 3809
Joined: Fri May 01, 2009 5:08 pm
Location: Benamargosa & Comares Campo

disabled Ipad

Postby Campo Steve » Fri Nov 27, 2015 9:32 pm

My iPad is disabled because I entered the wrong pass codes it says connect to iTunes. I attach it to PC and open iTunes which recognises the iPad as it says it wants to connect to it and to respond on iPad, but there is nothing to respond to and if there was it is disabled so I wouldn't be able to respond.

Any way of restoring a disabled iPad to factory settings without going through iTunes. I'VE TRIED SEVERAL SUGGESTIONS FOUND ON Google but none work.
I've got an inferiority complex, but it's not a very good one!

User avatar
Andalucia Guru
Posts: 8603
Joined: Tue Mar 24, 2009 9:47 am
Location: Camberley/Alcala La Real

Re: disabled Ipad

Postby Enrique » Fri Nov 27, 2015 9:50 pm

Hi Campo Steve,
No need to shout we know you would have tried some solutions from a Google search first...... 8)

You will have to keep searching and trying various solutions until you succeed .......I can be searching for days sometimes to get a problem solved............ :o

One from me......... :)

UNIX is basically a simple operating system, but you have to be a genius to understand the simplicity.

Posts: 432
Joined: Tue Jul 21, 2015 5:25 pm
Location: La Cala

Re: disabled Ipad

Postby truebrit » Sat Nov 28, 2015 4:05 pm

Try First Tango, really good with iPad.

El Cid
Andalucia Guru
Posts: 15092
Joined: Sun Oct 24, 2004 10:42 pm
Location: La Herradura, Costa Tropical, Granada

Re: disabled Ipad

Postby El Cid » Sat Nov 28, 2015 4:30 pm

It's doesn't need to respond. Just follow the instructions that Enrique posted and do a forced restart.


Andalucia Guru
Posts: 7078
Joined: Fri Aug 14, 2009 11:02 am
Location: Bilbao Spain

Re: disabled Ipad

Postby markwilding » Sun Nov 29, 2015 6:57 pm

Using the recovery mode instructions has worked for me. You must use iTunes to do it.

Who is online

Users browsing this forum: No registered users and 5 guests